日期:2015-09-29 浏览 返回公告列表

1407463679450.png

微软力图推动 Internet Explorer 的版本更新为更多用户所接受,今日宣布将会在 2016 年 1 月 12 日开始不再为 IE 9 以下的浏览器版本提供安全支持。

因此杭州湾新区招聘网【原杭州湾新区人才网】从本日起不在兼容IE9以下的浏览器,推荐大家使用:

http://chrome.360.cn/(360极速浏览器)

http://www.firefox.com.cn/download/(火狐浏览器)

或者使用高于IE9以上的浏览器,访问我们的免费招聘网站。

除非用户使用以下的操作系统和 IE 浏览器组合,否则他们的旧版 IE 将不再得到微软的安全支持:

  • Windows Vista SP2 + IE 9

  • Windows Server 2008 SP2 + IE 9

  • Windows 7 SP1 + IE 11

  • Windows Server 2008 R2 SP1 + IE 11

  • Windows 8.1 + IE 11

  • Windows Server 2012 + IE 10

  • Windows Server 2012 R2 + IE 11


也就是说:

在 Windows Vista 上用户可以使用的最低 IE 版本为 IE 9。

在 Windows 7 上用户可以使用的最低 IE 版本为 IE 11。

在 Windows 8.1(含 Windows 8)上用户可以使用的最低 IE 版本为 IE 11。

在 Windows Server 2008 上用户可以使用的最低 IE 版本为 IE 9。

在 Windows Server 2012 上用户可以使用的最低 IE 版本为 IE 10。

虽然正在看这文章的你并不一定使用 IE,不过为了你家里的父母还能在网上看电视剧,还是给他们更新一下 IE,或者换别的浏览器吧。

杭州湾新区免费招聘求职网

2015年9月29日